Reply
Community Admin
Posts: 656
Registered: ‎10-02-2014

Reported Issues - PLEASE READ BEFORE POSTING

[ Edited ]

Hey everyone!

 

Thanks so much for reporting issues for Shadow of War to us!  We do compile these to pass them along to the developers, but we aren't really set up to handle in-depth tech support here on the forums.  Please be sure you are contacting support.wbgames.com !

 

Here are the issues already reported so far on the forums.  Please be sure to search for an existing thread that might already contain your issue, before making a new thread.  If you do make a new thread, be sure to list which platform, and as much information as you can about the problem (including exact text of any error messages/etc).

 

PC ISSUES

 

 Error message: Failed to initialize rendered (IDXGISwapChain) Possible solution for those with G-Sync monitors: open render.cfg, switch "windowed" to "2.000000", launch game.

Error message: The GPU will not respond to more command

Game crashes after 5-10 minutes of play - Possibly due to overclocking(?)

NO DATA error when changing scaled resolution

FPS/stuttering problems: please see this post for recommended actions

Low FPS - Possible SLI conflict(?) please see this post for recommended actions

'You have not signed in with a profile' error

Xbox controller not working

An internal issue prevented the driver from carrying out the specific operation (Can't load game)

Stuck on Terms of Use screen (can't continue)

Can't connect to Market - no login option/no ID : Caused by rejecting EULA notification at the beginning of the game.  QA is actively searching for a workaround at this time, we will update when a reliable fix is found.

Alternate keybindings not sticking

Can't disable mouse acceleration

Render failure, game won't load (can't continue)

Can't run the game in fullscreen (16:9)

Error: DXGI_Error_Device_Reset

Menu randomly opens (blackscreen, after updating drivers)

Invisible orc, Invalid String ID (can't continue) : Seems to be related to dominating all the orcs, and then killing the warchief

Keyboard won't respond after Chpt 1 cutscene

Freezing at inventory screen

Constant crashing in Cirith Ungol (can't continue)

No floor in Cirith Ungol

 

Game doesn't recognize that space bar is held down: Possible solution: check Ease of Access settings in Windows, make sure Filter Keys is turned off.

 

 

Can't find HD Content packs (Windows 10) please see this post for recommended actions

 Combat prompt linked with navigation markers

 Lip de-syncing

Wrong nemesis imported

Purify the Towers game crash

Crash during Arena mission (can't continue)

Black screen at shadow jump (can't continue)

Shelob's memories won't play: Possibly not a bug - collect all 15 memory fragments.  Unlock the 16th fragment to play them all as a single cutscene.

 

 

Accelerated game/sound speed Possible solution: switch sound frequencies in Windows or sound card software (48Hz/24Bits)

Error message: Direct3D 11.1 API is not available: Possible solution: Install "Internet Explorer 11 for Windows 7 for x64-based Systems" from the Windows Update menu, and then restart machine.

 No sound in game - Solved: Switch sound frequencies in Windows or sound card software (48Hz/24Bits)

 Game displays on wrong monitor - Workaround: Switch to windowed mode, move to the correct display, switch back to borderless/fullscreen

 Can't find pre-order Legendary orcs - Solved: Go to the Market and open the unopened chests there.  The legendary followers should be there.

Inverted controls for stealth/bow when using controller on PC - Solved: Unplug controller, play with keyboard for a moment, plug controller back in.

Game launches into blackscreen, crashes - Solution for some (not all): download newest version of Microsoft Runtime Library.  

 Repeated crashing at loading screen after mission (Shelob) - Possible temporary workaround: change screen to windowed mode, reduce quality to low.  

Switched to windowed mode, black screen, can't switch back - Possible solution: find render.cfg file, change Full Screen setting (see thread for instructions)

 Warchief Instruction pop-up freezes game: Workaround: Press ESC, popup should go away

Installed video device does not support directx11 features error : Possible workaround: remove render.cfg file (usually found in C:\Users\username\Documents\WB Games\Shadow of War)

 

 

 

PS4 ISSUES

 

 

Physical copy missing expansion pass code - Please contact support for this issue.

Stuck at 75% installed, but should be done

Input lag with PS4 controller

Locked in bow mode after leaving menu

Game does not save past Minas Ithil

Talion standing up randomly during stealth

 Guide Window left panel won't scroll

Game freezes with Region Control

 

XBOX1 ISSUES

 

Expansion code entry gives game digitally, instead of expansion pass

Game crashes a few seconds into first mission

 Bought gold, never received it : Please contact support.wbgames.com for this issue

Seregost causing game crashes

 Input lag with Xbox controller

Resetting game does not reset Kankra collectibles counter

Freezing during opening cutscene

Can't start game after update

Fortress upgrades aren't saving

Xbox controller stopped vibrating

 

Can't link SoW to forum account - Solved: Link account, reset Xbox, log out and back into WBPlay account

 

 

Various or unknown platform

 

 

Season Pass for DLC isn't working (11/21/2017)  - Please read the instructions in the first post of this thread before posting!

 

Failed to Instantiate Object Set error (can't continue)

"New" marker doesn't get cleared properly

Fortress - won't go to cutscene (can't continue)

Achievements not registering

Nazgul fight crash (can't continue)

Fire texture is missing (white square box, instead)

Shadow Wars endgame quest out of sync

Stuck in cutscene (Forgoroth fortress) (can't continue) : Possibly related to taking the fort out of order(?)

Online Vendetta achievement not registering

Frozen Flame quest - both parties become invulnerable (can't continue)

Icy Lake (2nd boss fight) - opponent disappears

One Haedir will not purify (can't continue)

Error when killing orcs: Data error encountered, please try again later

Scanning with Haedir doesn't register as complete (can't continue)

A knife in the night quest, Gollum won't move (can't continue)

Bruz quest - warchief slot won't empty

Followers disappearing after fighting pit

Title screen is in wrong language

 No daily missions - Daily missions don't show up until after you have taken the first fort.

No Man's Land - game freezes at vantage point instructions (can't continue)

Fight pits don't register as complete (can't continue)

 Mirian not awarded properly for pit fights

Dominated captains disappearing: Possible solution: finish the Bruz quests.

Vendetta ring won't upgrade

Vendetta mission: no caragors to release

The Etten Quest won't complete properly (can't continue)

 Impossible to get 100% completion

Crash when starting The Ettens quest: May have something to do with dominating all captains before reaching this point.

No longer getting Talion/Celebrimbor commentary 

 Online Vendetta rewards not registering

Can't remove orc corpses in one particular spot

 Skill progress bar is blank, won't update

Rune of Vengeance challenge won't complete

Killed Zog with fire, now quest won't complete

Quest tracking doesn't work

 Legendary training orders don't work

Daily challenges don't reset

Talion's speech doesn't play (after fort capture) 

Insta-death for captains in siege (wall falling)

 Losing levels

Cirith Ungol - branded overlord, now can't finish siege

Can't select mission in siege

 Weapon changes looks during fast travel

Raise Dead ability isn't consistent

Can't open loot chests

Drain/dominate affix (rings) doesn't work

"Damaged" mission freeze

Mirian disappeared

Missing subtitles 

Neverending Arena quest

Can't remove dead captains

Shadow War: Stage 10 missing

Changing regions = all branded orcs vanish

Undead Captain - crash

Warchief vanished

 Captains don't enter siege

 Combat controls are unresponsive in Nemesis mode

Online rank/history reset to zero

Online functions stop working after 20 minutes

Mindbreaker skill upgrade doesn't do anything

Pitched Battle infinite loading screen

Ithildin doesn't register (can't complete)

Drake audio disappears intermittently

Steward - no Spoil of War bonus

Minas Morgul - can't interact with warchiefs

Steam achievement (Forged by War) won't unlock

Friends not appearing in social siege

Random debuffs in online siege

 Ithildin Door won't open (all words correct)

"Knife in the Dark" army screen freeze

Captured territory not recognized, allies don't behave properly

Lost all online progress

Online rating stuck at zero

Only Legendary rings (No normal/epic rare drops)

Captains disabling fortifications

Bombs make white flashes

Talion's headpiece is missing

New weaknesses with orcs

Moving a captain to Overlord sometimes makes him lose immunities

Epic follower without epic traits

Passive pit fighters

 Online pit fights aren’t always promoting properly since (12/12) patch

 Game immediately crashing after 12/12 patch

 Failed to Initialize Video Mode

 

My pre-order content is missing! NEW tracking post  This should be FIXED now.  Please read  and follow instructions there before posting, please!

 

No voice audio in cutscenes - Possible solution: disable center channel via soundcard sosftware, if audio is set to 5.1.  Disable surround sound if using simulated surround sound with headphones.

Witch-King's Vision mission - Eltariel won't talk - Workaround: follow her around, let her kill orcs (don't kill/dominate everything)

Stealth brand doesn't work - Solved: Switch out the first purple dagger, which makes enemies heads explode.

Save data not compatible - Possible fix: Clear cache (Xbox: unplug power cord for 2-3 minutes, then reboot)

Bruz cutscene loop (can't continue game): Possible solution: make sure Bodyguard ability is equipped before meeting with Bruz

 No quests left, can't unlock next one (Bruz/warchiefs) Possible solution: Make own followers warchiefs, all other main quests completed.  Once there are enough captains in army, next quest should unlock.