Reply
Novice
Posts: 5
Registered: ‎09-09-2015

Wasteland Classic : stuck on the Baby bars bug

Hi,

I'm having the exactly same issue as Katari explained in his topic (http://community.wbgames.com/t5/General-Discussion/Stuck-on-building-the-first-Archangel/m-p/755519#...

 

To sum up :

• I've done all the Wasteland Classic mission, I'm stuck on the last part : "Use the garage to install the final upgrade for The Jack "

• Sometimes, a popup tells me the Baby bars are ready to be installed in the garage

• When I try to install the Baby Bars, I got the message : Complete extra requirements to get the baby bars. What are those "extra requirements" ? Being on the mission "Wasteland Classic".

 

What I tried :

• I clicked everywhere, on every green spot, and tried again

• I clicked on all pages / informations on the menu, just in case

• I uninstalled all car upgrades, and tried again

• I launched the game from Jeet stronghold

• I launched the game from Guttgashs stronghold (I did that part of the mission succesfully)

• I tried go from Jeet to Guttgash / Guttgash to Jeet by car

• I tried doing some other missions, just in case it would update something

 

What I won't do :

• restart the game from the beginning : no way, not interesting enough. And well, some tried this and get stuck at the same point. So : no, I won't lose my time.

 

 

This is a complete joke. I payed this game 75€ (Ripper edition), and I'm stuck by a bug on the Wasteland Classic mission (which is just the beginning of the game, someone ever tested this game just 2 hours before selling it ?)

Member
Posts: 79
Registered: ‎09-06-2015

Re: Wasteland Classic : stuck on the Baby bars bug

You have to uninstall two parts off your car first (there might be a green symbol above the two). Remove them, then install the baby bars.
Member
Posts: 79
Registered: ‎09-06-2015

Re: Wasteland Classic : stuck on the Baby bars bug

Uninstall two car parts that should have the green mission symbol above them. Making sure you are on the Archangel page.

Go to Gutgash Stronghold.

Get the wire and give it to Chum.

Install Baby Bars.

You can then switch back to your main car body and reinstall the parts you took off. I did this mission last night and it completed fine.
Novice
Posts: 5
Registered: ‎09-09-2015

Re: Wasteland Classic : stuck on the Baby bars bug

As I said above, I completed all I had to do at Guttgashs (wire, etc.), and I also tried to uninstall all my cars upgrade to unlock the baby bars (after I've done all I can do at Guttgash).

Novice
Posts: 5
Registered: ‎09-09-2015

Re: Wasteland Classic : stuck on the Baby bars bug

Member
Posts: 79
Registered: ‎09-06-2015

Re: Wasteland Classic : stuck on the Baby bars bug

MMmm. The mission was fine for me tbh. Maybe it has something to do with either people upgrading things early, and that has caused the bug, or not de setting items before entering Gutgash.

I think i read Avalanche were aware of this though so hopefully they are working on a patch for people.
Novice
Posts: 5
Registered: ‎09-09-2015

Re: Wasteland Classic : stuck on the Baby bars bug

You know what ? I restarded the game from the beginning. Still there. The thing is : DON'T GO TO GUTGASH IF YOU HAVE LESS THAN 100 SCRAPS. THIS MAKE THE BUG APPEAR. YOU CAN'T PAY FOR THE BABY BARS, SO CHUMP CAN'T INSTALL THEM.
Novice
Posts: 5
Registered: ‎09-09-2015

Re: Wasteland Classic : stuck on the Baby bars bug

Yes, maybe they gonna patch this. When ?

Highlighted
Novice
Posts: 3
Registered: ‎09-10-2015

Re: Wasteland Classic : stuck on the Baby bars bug

Got the same issue since the weekend.

 

I'm starting to get tired of waiting for a patch.

 

Plus they never mentioned it publicly or made any statements. And they never responded to support emails.

 

Maybe you should start a thread in the support section instead...